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Meet Farmer Brad (Wooldridge Family Farm) 
 

The Wooldridge Family, Brad and Tracy and daughters, Sophie and Emily, live at Arthur River, 
half way between Perth and Albany.  

They run a mixed cropping and livestock farm. Crops cover about half the area and include 
Barley, Oats, Canola and Lupins. The remainder is pasture and on this run up to 2000 composite 
and Suffolk ewes, supplying store prime lambs for a feed lotter. 

Over the past 20 years the farm has been assisting researchers with areas to run projects. This 
includes fitting his sheep with GPS tracking collars to be better understand how they utilise 
paddock resources. The data you will using for the practical is from one of these sheep! 
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Analysing GPS tracking data computer practical  

 

Important links (you will need to copy these links in order to complete the 
computer practical) 

Activity 2.1: Paddock (Wooldridge) 
https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Paddock_(Wooldridge)/FeatureServer  

Activity 2.3: Animal165 (Wooldridge)- Raw data 

https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Animal165_(Wooldridge)_Raw_data/FeatureServer  

Activity 3.1 onwards: Animal165 (Wooldridge) 

https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Animal165_(Wooldridge)/FeatureServer  

 

 
 
  

https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Paddock_(Wooldridge)/FeatureServer
https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Animal165_(Wooldridge)_Raw_data/FeatureServer
https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Animal165_(Wooldridge)/FeatureServer
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GPS LIVESTOCK TRACKING DATA ANALYSIS PART 1 
Part One: 

1 Getting started in ArcGIS online 

 

1. Open up ArcGIS online 

1.1 Turn on your computers and in google/safari/firefox search 
www.gpscows.maps.arcgis.com/  

• Sign in with your login 
details: 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
• Select the map tab 

 
You will come to a screen that looks like this:  

 
 
 
 
 
 
 
 

  

  

http://www.gpscows.maps.arcgis.com/
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1.2 Check you are added to your class or school group 
 
• Select the “Groups” tab  

 

 
 

1.2.1 If you have not been added to your class or school group, get your teacher to share the 
URL link of the group with you 
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Part Two: 

2 Importing layers into ArcGIS online 

2.1 Importing paddock boundary files 

2.2 Importing GPS data 

2.3 Visualising raw and bad data 

 

2.1 Importing paddock boundary files 

• Select the “Add” tab > Add layer from web 

 

 
• Enter the Paddock file “Paddock (Wooldridge)” link next to URL:  

https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Paddock_(Wooldridge)/FeatureServer    

 

 

 

 

 

 

 

 

• Click Add Layer 

  

https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Paddock_(Wooldridge)/FeatureServer
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2.1.1 Changing the base map to imagery 

• Select the “Basemap” tab and choose “Imagery” 

 

2.1.2 Editing layers 

• Change the symbology of the paddock boundary layer, by selecting your paddock 
boundary layer > Change style button   

 

• Under “Choose an attribute to show”, select  
“Show location only” 
 

• Under “Select drawing style”, select “Options” 
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• Select Next, then select “Symbols” 
 

• Once you are on this page choose “Fill” and select “No colour” 

  

• Choose “Outline” and select a colour of your choice. You can also adjust the width of 
“Outline” line 
 

• Select “OK”, then click “Done” at the bottom of the page  

Your paddock should now look something like this:  
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2.2 Importing GPS data 

• Select the “Add” tab > Add layer from web 

 

 

2.3 Visualising raw and bad data 

• Here you will add some raw GPS data, that is, GPS that is yet to be cleaned and removed 
of erroneous or bad data points. 

GPS data “Animal165 (Wooldridge)- Raw data” link:  

https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Animal165_(Wooldridge)_Raw_data/FeatureServer  

 

• Select “Add Layer” 

 
• Update style, selecting any colour dot  
and symbol you like (follow the change the  
symbology steps above- same as you did for               
the paddock boundary file) 

• Select “Done” 
 

Your map should look something like this: 

https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Animal165_(Wooldridge)_Raw_data/FeatureServer
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QUESTION 1 – Look at your map. Can you identify any GPS points that might be considered 
as “bad data”? Write below where these GPS points are located. 
 
__________________________________________________________________________ 

Below are some screenshots of erroneous data for Animal165. QUESTION 2: Can you identify 
the reason why we are seeing erroneous data in each screenshot? Write your answer next to 
each screenshot. 

 
 
 
 
_____________________ 
 
_____________________ 
 
_____________________ 
 
 
 
 

 
 __________________________________ 
 
 __________________________________ 

__________________________________   
 
__________________________________   
 
QUESTION 3: What are some of the causes of erroneous data? 

• ________________________________________________________________________ 
 

• ________________________________________________________________________ 
 

• ________________________________________________________________________ 
  

 Class discussion time Stop! 
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Before we move on to the next part of the practical, we need to remove the ‘Raw Data’ layer 
with the erroneous data 
 
• To remove a layer from your map, select the ‘…’  
 

 
 
 

Then from the drop down list select “Remove” 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
• Then select “Yes, Remove Layer” 
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Part Three: 

3 Analysis activities 

3.1 Paddock utilisation 

3.2 Water visitation 

3.3 Analysing Data in Microsoft Excel 

3.4 Weather analysis 

 

 

3.1 Paddock utilisation 

Livestock are known as selective graziers, where they actively search and graze their 
environment or paddock for available pasture in order to meet their demands. The areas they 
select to graze is dependant upon a number of variables including the distance to available 
water, shelter, climate, pasture biomass (how much pasture is available) and quality (e.g., 
protein, fibre content etc.). These areas can become heavily utilised (determined by a large 
number of GPS points at those locations) and can have negative environmental consequences. 
Additionally, areas avoided (no GPS points) can indicate areas of insufficient biomass or quality, 
difference in soil type or perhaps it is too far away from water. This activity will investigate 
paddock utilisation by using GPS data to determine clustering in ArcGIS online.  

 

3.1.1 Import data by selecting the “Add” tab > Add layer from web 

GPS data “Animal165 (Wooldridge)” link:  
https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Animal165_(Wooldridge)/FeatureServer  

 

• Select “Add Layer” 

https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Animal165_(Wooldridge)/FeatureServer
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3.1.2 Cluster Analysis  

Cluster analysis is used to visualise the areas animals are heavily utilising, where the larger the 
cluster dot, the greater the amount of time animals are spending in that location. Areas with no 
cluster dots have not been utilised by the animal 

• Select the three dots ‘…’ next to the GPS data file and choose “Clustering” from the drop 
down menu 

  

• Next you need to change the scale, by moving the scale to “less” or “more” 
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Data 
interpretation 

 

The larger the dot in the clustering analysis, the more time an animal 
was spending there. Here we will investigate what was driving the areas 
of high paddock utilisation and if any areas were not utilised 
(underutilised)  

 

 
Ensure you are zoomed out to see the entire farm. Identify, by drawing on the map any: 
• paddock/s that were utilised   Shade/colour these paddocks in 
• water sources, dams or troughs   Draw a circle around these 
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QUESTION 4: Do any areas of high utilisation correspond to where water sources are located? 

___________________________________________________________________________  
 
___________________________________________________________________________ 
 

 

 

 

 

 

 

 

 

QUESTION 5: Farmer Brad fed these sheep some supplementary feed. Can you identify where 
these sheep may have been fed? (Hint: you many need to increase your clustering scale bar to 
“more”) 

___________________________________________________________________________  
 
___________________________________________________________________________ 
 
 
QUESTION 6: List the factors that could be driving animals to be spending a large proportion of 
time in certain areas: 

• ________________________________________________________________________ 
 

• ________________________________________________________________________ 
 

• ________________________________________________________________________ 
 

• ________________________________________________________________________ 
 
• ________________________________________________________________________ 

 
• ________________________________________________________________________ 
 
• ________________________________________________________________________ 

 
 
 
 
  

 Class discussion time Stop! 
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GPS LIVESTOCK TRACKING DATA ANALYSIS PART 2 
 

3.2 Water visitation 

Buffers are used around points or features of interest, enabling us to determine the percentage 
of time (or GPS points) that fall within that area (the buffer). A buffer can be created for any point 
or feature class. The example used here is water to investigate the percentage of time animals 
visited water and if there were any days where animals did not visit water.  

3.2.1 Create a water point or feature of interest 

• Create your own ‘Water Point’ by selecting the Add tab > Add map notes  

 

• Name your note ‘Water Point’ and leave the Template as ‘Map Notes’ > Create 
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• Select one of the “Points” options (stickpin, pushpin, cross) and drag a pin onto the location 
of the water trough (indicated by arrow on map).  
Note: you only need to select the indicated water point (don’t select any others). TIP: Zoom 
in for more accurate placement of the pin   

 

• You can choose to give your point a ‘Title’ and choose to increase the size, shape and colour 
of the symbol by choosing “Change Symbol” 
 

• Select “Close” 
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Made a mistake of the water point’s true location?  

• Select your point (e.g., stick pin), then the edit tab and drag it to its new location 

 

• When finished, select the arrow to return to your map 

  

Help 
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3.2.2 Creating buffers (Analysis > Use proximity > Create buffers) 

To determine if animals are utilising a point of interest we need to create a buffer around a water 
point (or feature of interest) 

• Select your water point file  

 

• Select Analysis and under the drop down box for “Use proximity” choose “Create buffer” 
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• Under the “Create Buffers” menu follow the instructions below 

 

 

The name of my file is: 

 

• Select “Run Analysis” – this might take a few moments. Your created buffer should look 
like this: 

  

File of interest e.g., dam 

Specify the distance 

50 m is a good start with 
water usage analysis 

Name your file 

Start with 50 m, but you 
could experiment with a 
different distance value 
next time 

Dam buffer (Wooldridge) 
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3.2.3 Calculating the number of points within an area/layer (Analysis > Summarise data > 
Summarise within) 

Determining the number of GPS points within a layer will enable us to see how frequently 
animals were visiting that layer of interest. For this example, we are interested in the % of GPS 
points within 50 m of water.  

• You will be using “Animal165 (Wooldridge)”, which was imported previously. Check to see 
that the file is still in your contents section, otherwise you will have to re-import it 
 

• Select ‘Animal165 (Wooldridge)’ data layer > Select the “Analysis” tab > Choose 
“Summarise data” from the dropdown menu > Select “Summarise within” 
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• Under the “Summarize Within” menu follow the instructions below 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Select “Run analysis” 

 

 

 

The name of my file is: 

 

Buffer file 

GPS data file 

Ensure polygon is selected 

Update name (if you like) 

Change to date 

Leave as default 

Animal165 (Wooldridge) 

Dam buffer (Wooldridge) 
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• To calculate the number of GPS points within the Water Point buffer click on the  ‘Show 
Table’ button for the new file you have created  

 

 

 

 

 

 

 

• Note the number of points within the buffer (See “Count of points” in the table, an example 
is below). Write this number in the purple box below. Please note this number may vary 
depending on the exact location of your ‘Pin’ as the buffer will be in a slightly different location 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• To determine the number of GPS points in the Animal165 (Wooldridge) file click on the 
“Show Table” button.  

Write this number in the orange box below 
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• To calculate the % of GPS points within a given area: 

 

 

 

 
 
 
 
 
 
 
 
 
  

÷ 

The number of GPS points 
within 50 m of water 

= _____________ 

The total number of GPS 
points in the paddock 

= _____________ 

X 100   = ________________  

of data was located 
within 50 m of water 

 

 Class discussion time Stop! 
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Discussion point Why is knowing water utilisation important?  

 
Water is the main constituent of an animal's body (it makes up 50 to 80 percent of their 
liveweight!). It is also important in the digestion of pasture (food). But it is the large quantity that 
animals consume on a daily basis that makes it important in knowing if they are visiting water. 
On average beef cattle consume 45 litres of water per day, but depending on conditions, this 
can increase to 60 litres of water. That is the equivalent of 36 1.25L bottles of softdrink! 
 
 

X 36 
 
  
 
 
 
 

 

QUESTION 7: List the factors that may affect water usage by livestock: 

• ________________________________________________________________________ 
 

___________________________________________________________________________ 
 
 
• ________________________________________________________________________ 

 
___________________________________________________________________________ 
 

• ________________________________________________________________________ 
 

___________________________________________________________________________ 
 

• ________________________________________________________________________ 
 

___________________________________________________________________________ 
 

• ________________________________________________________________________ 
 

___________________________________________________________________________ 
 

  

 Class discussion time Stop! 

https://www.google.com.au/url?sa=i&rct=j&q=&esrc=s&source=images&cd=&cad=rja&uact=8&ved=2ahUKEwjZ8_rjwsDaAhUBy7wKHcdsDeMQjRx6BAgAEAU&url=https://www.vecteezy.com/vector-art/76469-colorful-beverage-contour-bottles&psig=AOvVaw1BCHIcMMbtvgKD4jSmiSOT&ust=1524027434201009
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GPS LIVESTOCK TRACKING DATA ANALYSIS PART 3 
3.2.4 Water analysis by day 

 
The number of GPS points within 50 m of water per day 

• Open up the new file you created in the previous step, by selecting your file and the “Show 
Table” button  

 
This is the file name you wrote in the purple box above. Copy this file name so that you can 
remember it later on: 

 
 
 
• Scroll to the far right to “groupBySummary” and click on “Show” to get the breakdown of 

GPS points at water per day 
 

 
 

 
 
These will be the new values that we will use next (after downloading the data) 
 
• Download this file by exporting the data. To do this select the Home tab (top left) > 

Content 
 
 
 
 
 
  

Scenario 

We know that climate can influence how frequent animals visit water. 
There was a high maximum temperature recorded for one day during 
this period and our farmer is interested to know if this animal visited 
water on that particular day and during the week. 
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• Select the file of interest by clicking on the file link (remember yours will have a different 
name, depending on what you named your file. The name of your file is in the purple box) 
 

 
 
• Click on “Export data” 
• Then select “Export to Excel” 

 

• Add a title, tags and summary  and click “Export” 
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• Select “Download” 

 
 
• Open up this excel file and leave it for now 
 
 
The total number of GPS points in the paddock per day  
 
3.2.5 You will also need to know the number of GPS points per day that was recorded 
(not the total like we calculated previously). To do this, select ‘Animal165 (Wooldridge)’ 
data layer > Select the “Analysis” tab > Choose “Summarise data” from the dropdown 
menu > Select “Summarise within” 

  



 

 

 

                                                                    GPS livestock tracking practical 

        Page 29 of 44 

 

• Ensure you change the polygon layer to Paddock (or the boundary of your GPS data). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select “Run analysis” 

 

The name of my file is: 

  

Paddock (Wooldridge) 

Animal165 (Wooldridge) 

GPS points in paddock 
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• Under the new file created Select Show table > scroll over to “groupBySummary” 
 

 
 
• Because this animal had access to multiple paddocks during the week, each of the paddocks 

has a separate row 
 
• Download this file by exporting the data. To do this select the Home tab (top left) > 

Content 
 

 
• Select the file of interest by clicking on the file link (remember yours will have a different 

name, depending on what you named your file. The name of your file is in the blue box) 
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• Click on “Export data” 
• Then select “Export to Excel” 

 

• Add a title, tags and summary  and click “Export” 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• Select “Download” 

 
• Open up this excel file. You should have two excel files opened now: the total number of 

GPS points in the paddock per day and the number of GPS points within 50 m of 
water per day 
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GPS LIVESTOCK TRACKING DATA ANALYSIS PART 4 
3.3 Analysing Data in Microsoft Excel 

 
• Open the file needed for the total number of GPS points in the paddock per day 
 

This is the file name you wrote in the blue box above. 

 
 
The data tab we are interested is the “GroupBySummary” tab 
 

 
 
 
(This tab may be different, depending on what you named the file) 
 
• You will notice that on some dates this animal visited multiple paddocks, so there are multiple 

rows of data for some dates 
 

 
 
3.3.1 As we are interested in the total number of GPS points per day (regardless of which 
paddock they were in) we need to create a pivot table. Select all data in the “Group by Summary” 
tab of your spreadsheet highlighting all of the data   

 
• Next click on the “Insert tab”, select “Pivot table” and press “OK” 
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• Under rows = Date; Values = Sum of “Count of points” 
 

 
 
• Copy the pivot table data and paste ‘as values’ into the number of GPS points within 50 

m of water per day spreadsheet 
 
Note: animals did not visit water on all days (no data for 19/2/2018) 
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3.3.2 Organise your data like the following, and ensure you match the dates up  

(As there may not be data for each day in the number of GPS points within 50 m of water per 
day spreadsheet. If this is the case, you may need to add a blank cell to match the dates) 
 
• Delete column A (OBJECTID) and column B (Join ID)  
 
• Rename your columns to match the names below  
 

Column A Column B Column C Column D 

Date 
GPS points at 
water 

Total GPS 
points 

% of GPS 
points at water 

15/02/2018 10 173 =(B2/C2)*100 
16/02/2018 12 266 =(B3/C3)*100 
…..    

 
• Use the “% of GPS points within a given area” formula (outlined above in column D),on a 

daily basis to see how water usage changed over time and to detect which days animals did 
and did not visit water 
 

• Type the formula in cell D2 and press enter  
 

• Copy the formula into the remaining cells, by dragging it down from the right-hand-side 
corner of the cell D2 

 
You should get similar values to those in the table below. Remember the value may not be 
exactly the same as each person’s buffer from their water point will be different 

Date GPS points at 
water 

Total GPS 
points 

% of GPS 
points at water 

15/02/2018 10 174 5.7 
16/02/2018 12 269 4.5 
17/02/2018 50 236 21.2 
18/02/2018 64 220 29.1 
19/02/2018  119 0.0 
20/02/2018 1 139 0.7 
21/02/2018 37 137 27.0 
22/02/2018  33 0.0 

 
 
 
 
 

Note 
Note: we had no GPS points at water on the 19 and 22 but have a total GPS count 
value. This means that zero points went to water on those dates 
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3.3.3 Next we will create a column graph plotting the % of GPS points at water over time, by 
selecting the data (including the column label) in Column A and D 

  
• Now select “Insert” and click on the Column Graph icon 
 

 
 
• Add axis titles by clicking on your graph > + symbol > tick ‘axis titles’ > update titles 
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• Graph your results below 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
QUESTION 8: Were there any days that animals did NOT visit water? If so, when: 
___________________________________________________________________________  
 
___________________________________________________________________________ 

 

QUESTION 9: When was the highest utilisation of water? 
 
___________________________________________________________________________  
 
___________________________________________________________________________ 
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 Class discussion time Stop! 
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GPS LIVESTOCK TRACKING DATA ANALYSIS PART 5 
3.4 Weather analysis 

3.4.1 Add weather data to your graph 

• Open up the weather data excel spreadsheet 
 

• Select the ‘minimum temperature’, ‘maximum temperature’ and ‘rainfall’ headings > copy > 
paste into column E in your the number of GPS points within 50 m of water per day excel 
spreadsheet  

 

 
 

 
Your spreadsheet should now look like this: 
 

Column A Column B Column C Column D Column E Column F Column G 

Date 
GPS points 
at water 

Total GPS 
points 

% of GPS 
points at 
water 

Minimum 
temperature 
(°C) 

Maximum 
temperature 
(°C) 

Rainfall 
(mm) 

15/02/2018 10 173 =(B2/C2)*100    
16/02/2018 12 266 =(B3/C3)*100    
…..       
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• Select and copy the weather data for the dates where your animal was tracked. For this 
example it is 15/2/2018 to 22/2/2018 

 

 
 

• Paste this data into Columns E-G in your spreadsheet 
 
Your spreadsheet should now look like this: 
 

Column A Column B Column C Column D Column E Column F Column G 

Date 
GPS points 
at water 

Total GPS 
points 

% of GPS 
points at 
water 

Minimum 
temperature 
(°C) 

Maximum 
temperature 
(°C) 

Rainfall 
(mm) 

15/02/2018 10 173 =(B2/C2)*100 14 34.9 0 
16/02/2018 12 266 =(B3/C3)*100 16.3 39.8 0 
…..       
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3.4.2. Next we will add the weather data to your column graph, plotting the % of GPS 
points at water over time  

• Click on your graph > right click > select data 
 

 
 
• To add the weather data, select the “Add” button 

 
 
• Series name = Title (Cell E1); Series value = Minimum temperature data points (Cells 

E2:E9); Select OK 
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• Repeat for ‘maximum temperature’ and ‘rainfall’ by selecting the add button and choosing 
your data. When all three data sets of your climate data (‘minimum temperature’, ‘maximum 
temperature’ and ‘rainfall’) have been added, select OK 

 
 
• For temperature, we want these as a secondary axis 

o Click on your graph 
o Under chart tools > Design tab > Select change chart type 

 
 

o Update to the following: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
    
 

Change the chart 
type to “scatter 
with straight lines” 

Tick the 
secondary axis 
boxes 
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QUESTION 10: Did these days of high water utilisation relate to a high maximum temperature 
event? 
 
___________________________________________________________________________  
 
___________________________________________________________________________ 

___________________________________________________________________________  
 
 

QUESTION 11: What was the maximum temperature during this period and on what day did it 
occur?  
 
___________________________________________________________________________  
 
 
QUESTION 12: How many days had rainfall?  

___________________________________________________________________________ 

 

QUESTION 13: List the reasons why tracking technology is important for livestock production, 
monitoring and welfare: 

• ________________________________________________________________________ 
 

___________________________________________________________________________ 
 
• ________________________________________________________________________ 

 
___________________________________________________________________________ 
 
• ________________________________________________________________________ 

 
___________________________________________________________________________ 
 
• ________________________________________________________________________ 

 
___________________________________________________________________________ 
 
• ________________________________________________________________________ 

 
___________________________________________________________________________ 
 
 

 Class discussion time Stop! 
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Troubleshooting 

Help! I cannot import my data using the link 

Select the Add tab > Search for layers and all available layers will appear 
Select the “+” sign to add which layer you are after. To return to your map select the  sign 
 

 
 
Help! I am having issues creating a buffer around the dam 

Import the following link, and continue on with the steps  
https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Buffer%20of%20Wooldridge_Dam%20(Points)/FeatureServer  
  

https://services4.arcgis.com/panNT1e4COlLr8V9/arcgis/rest/services/Buffer%20of%20Wooldridge_Dam%20(Points)/FeatureServer
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Further resources 

 
Interested in learning more about agri-tech at school? Visit www.gpscows.com   
 
  

http://www.gpscows.com/


 

 

 

                                                                    GPS livestock tracking practical 

        Page 44 of 44 

 

 
 
 

 

 

 

 

 

These resources were brought to you by TeacherFX! 


	Meet Farmer Brad (Wooldridge Family Farm)
	Analysing GPS tracking data computer practical
	Important links (you will need to copy these links in order to complete the computer practical)

	1. Open up ArcGIS online
	2.1 Importing paddock boundary files
	 Select the “Add” tab > Add layer from web
	2.1.1 Changing the base map to imagery
	2.1.2 Editing layers
	• Change the symbology of the paddock boundary layer, by selecting your paddock boundary layer > Change style button

	2.2 Importing GPS data
	2.3 Visualising raw and bad data
	3.1 Paddock utilisation
	3.1.1 Import data by selecting the “Add” tab > Add layer from web
	3.1.2 Cluster Analysis

	3.2 Water visitation
	3.2.1 Create a water point or feature of interest
	
	
	
	
	Made a mistake of the water point’s true location?
	 Select your point (e.g., stick pin), then the edit tab and drag it to its new location
	3.2.2 Creating buffers (Analysis > Use proximity > Create buffers)
	3.2.3 Calculating the number of points within an area/layer (Analysis > Summarise data > Summarise within)
	3.2.4 Water analysis by day
	3.2.5 You will also need to know the number of GPS points per day that was recorded (not the total like we calculated previously). To do this, select ‘Animal165 (Wooldridge)’ data layer > Select the “Analysis” tab > Choose “Summarise data” from the dr...

	3.3 Analysing Data in Microsoft Excel
	3.3.1 As we are interested in the total number of GPS points per day (regardless of which paddock they were in) we need to create a pivot table. Select all data in the “Group by Summary” tab of your spreadsheet highlighting all of the data
	3.3.2 Organise your data like the following, and ensure you match the dates up
	3.3.3 Next we will create a column graph plotting the % of GPS points at water over time, by selecting the data (including the column label) in Column A and D

	3.4 Weather analysis
	3.4.1 Add weather data to your graph
	3.4.2. Next we will add the weather data to your column graph, plotting the % of GPS points at water over time

	Troubleshooting
	Help! I cannot import my data using the link
	Help! I am having issues creating a buffer around the dam

	Further resources

